<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<title>Wharton Wins the UT Winter Classic Soccer Tournament | Wharton Journal</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://whartonjournal.com/xmlrpc.php" />

<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel="alternate" type="application/rss+xml" title="Wharton Journal &raquo; Feed" href="http://whartonjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wharton Journal &raquo; Comments Feed" href="http://whartonjournal.com/comments/feed/" />

            <script type="text/javascript">//<![CDATA[
            // Google Analytics for WordPress by Yoast v4.3.5 | http://yoast.com/wordpress/google-analytics/
            var _gaq = _gaq || [];
            _gaq.push(['_setAccount', 'UA-26359921-1']);
				            _gaq.push(['_trackPageview']);
            (function () {
                var ga = document.createElement('script');
                ga.type = 'text/javascript';
                ga.async = true;
                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';

                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(ga, s);
            })();
            //]]></script>
			<link rel="alternate" type="application/rss+xml" title="Wharton Journal &raquo; Wharton Wins the UT Winter Classic Soccer Tournament Comments Feed" href="http://whartonjournal.com/2012/02/29/wharton-wins-the-ut-winter-classic-soccer-tournament/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/whartonjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.9"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='flick-css'  href='http://whartonjournal.com/wp-content/plugins/mailchimp//css/flick/flick.css?ver=4.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='http://whartonjournal.com/?mcsf_action=main_css&#038;ver=4.3.9' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://whartonjournal.com/wp-content/plugins/mailchimp/css/ie.css?ver=4.3.9' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='contact-form-7-css'  href='http://whartonjournal.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='recent-facebook-posts-css-css'  href='http://whartonjournal.com/wp-content/plugins/recent-facebook-posts/assets/css/default.min.css?ver=2.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_template-css'  href='http://whartonjournal.com/wp-content/themes/dw-focus/assets/css/dw-focus.min.css?ver=4.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css'  href='http://whartonjournal.com/wp-content/themes/dw-focus/assets/css/dw-focus-responsive.min.css?ver=4.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://whartonjournal.com/wp-content/themes/dw-focus/style.css?ver=4.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='print-style-css'  href='http://whartonjournal.com/wp-content/themes/dw-focus/assets/css/print.css?ver=4.3.9' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-qa-css'  href='http://whartonjournal.com/wp-content/themes/dw-focus/dwqa-templates/style.css?ver=4.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='attachment-css-css'  href='http://whartonjournal.com/wp-content/plugins/document-attachment-widget/css/attachment_widget.css?ver=4.3.9' type='text/css' media='all' />
<script type='text/javascript' src='http://whartonjournal.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://whartonjournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://whartonjournal.com/wp-content/plugins/mailchimp/js/scrollTo.js?ver=1.2.10'></script>
<script type='text/javascript' src='http://whartonjournal.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"http:\/\/whartonjournal.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://whartonjournal.com/wp-content/plugins/mailchimp/js/mailchimp.js?ver=1.2.10'></script>
<script type='text/javascript' src='http://whartonjournal.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://whartonjournal.com/wp-content/plugins/mailchimp//js/datepicker.js?ver=4.3.9'></script>
<script type='text/javascript' src='http://whartonjournal.com/wp-content/themes/dw-focus/assets/js/jquery.mouse.move.js?ver=4.3.9'></script>
<script type='text/javascript' src='http://whartonjournal.com/wp-content/themes/dw-focus/assets/js/jquery.swipe.js?ver=4.3.9'></script>
<script type='text/javascript' src='http://whartonjournal.com/wp-content/themes/dw-focus/assets/js/jquery.infinitescroll.min.js?ver=4.3.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/whartonjournal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://whartonjournal.com/wp-content/themes/dw-focus/assets/js/dw-focus.min.js?ver=4.3.9'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=4.3.9'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://whartonjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://whartonjournal.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='House of the Rising Sun: Why Solar Energy May Power America’s Future' href='http://whartonjournal.com/2012/02/27/house-of-the-rising-sun-why-solar-energy-may-power-americas-future/' />
<link rel='next' title='Get Off Campus!' href='http://whartonjournal.com/2012/03/19/get-off-campus-8/' />
<meta name="generator" content="WordPress 4.3.9" />
<link rel='canonical' href='http://whartonjournal.com/2012/02/29/wharton-wins-the-ut-winter-classic-soccer-tournament/' />
<link rel='shortlink' href='http://whartonjournal.com/?p=1051' />
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-26359921-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
	<script type="text/javascript">
		jQuery(function($) {
			$('.date-pick').datepicker({
				autoFocusNextInput: true,
				constrainInput: false,
				changeMonth: true,
				changeYear: true,
				beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
				dateFormat: 'yy/mm/dd',
			});			
			
			d = new Date();
			$('.birthdate-pick').datepicker({
				autoFocusNextInput: true,
				constrainInput: false,
				changeMonth: true,
				changeYear: false,
				minDate: new Date(d.getFullYear(), 1-1, 1),
				maxDate: new Date(d.getFullYear(), 12-1, 31),
				beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
				dateFormat: 'mm/dd',
			});
			
				
		});
	</script>
	    
    <style type="text/css">
    #tp_thumbs{ 
        padding-top: 10px; 
        overflow: hidden; 
        }
    #largeImage{ 
        width:100%;
        height:auto;
        }
    #tp_thumbs img{ 
        float: left; 
        margin-right:5px; 
		margin-bottom:5px;
        width:100px; 
        height:80px; 
        }
    #description{ 
		background: none repeat scroll 0 0 black;
		bottom: 0;
		color: white;
		margin: 0;
		padding: 10px 20px;
		position: absolute;
		width: 93.5%; 
		opacity: 0.8;
		filter:Alpha(opacity=50); /* IE8 and earlier */
        }
    #tp_panel{ 
        position: relative; 
		width:;
		height:;
		overflow:hidden;
        }
    .tp_gallery_slider{
        width:100%;
        height:auto;
        padding:15px 0;
        margin:0 0 0 0;
        float:right;
        }
    </style>

		<!--[if lt IE 9]>
			<script src="http://whartonjournal.com/wp-content/themes/dw-focus/assets/js/html5.js" type="text/javascript"></script>
		<![endif]-->
		<style type="text/css">
		.top-news.loading .load
		{
  			display: none;
		}
/*		.dropdown-toggle.loading .read {
			display: none;
		}*/
				.site-header #branding a {
			background-image: url(http://whartonjournal.com/wp-content/uploads/2015/09/Logo8.jpg);
		}
		
				#colophon.dark #site-info .small-logo {
			background-image: url(http://whartonjournal.com/wp-content/uploads/2015/09/Mobile-Logo-4.jpg);
		}

		@media ( max-width: 979px ) {
			.wrap-navigation .small-logo {
				background-image: url(http://whartonjournal.com/wp-content/uploads/2015/09/Mobile-Logo-4.jpg);
			}
		}
		
		
				a:hover,
		.navbar .nav .current_page_item > a, 
		.navbar .nav .current-menu-item > a, 
		.navbar .nav .current-post-ancestor > a, 
		.navbar .nav .current-menu-parent > a, 
		.navbar .nav .current-menu-ancestor > a,

		.navbar .nav li a:hover, 
		.navbar .nav li a:active, 
		.navbar .nav li a:focus,

		.archive .content-inner .entry-meta a:hover,

		.desktop .top-news .dropdown-menu a:hover, 
		.desktop .top-news .dropdown-menu a:active, 
		.desktop .top-news .dropdown-menu a:focus,

		.home .site-content .content-inner .entry-meta a:hover {
			color: #a80c31;
		}

		.desktop .top-news .entry-meta,
		.news-slider .carousel .carousel-inner .entry-category,
		.nav-tabs>.active>a, .nav-tabs>.active>a:hover,
		.single .site-content>.hentry .post-categories li {
			background: #a80c31 !important   ;
		}

		.news-slider .carousel-list .other-entry li.active {
			border-left-color: #a80c31;
		}

		.nav-tabs>.active>a:before, .nav-tabs>.active>a:hover:before {
			border-top-color: #a80c31;
		}
		
		.archive .post-layout a.active,
		.pagination ul>li .current,
		.btn-primary:hover {
			background: #a80c31;
			border-color: #a80c31 !important;
		}

		body.error404 .entry-content h2 {
			color: #a80c31;
		}
		

			</style>
	<link rel="shortcut icon" href="http://whartonjournal.com/wp-content/themes/dw-focus/assets/img/favicon.ico">		<!-- Open Graph Meta Tags for Facebook and LinkedIn Sharing !-->
		<meta property="og:title" content="Wharton Wins the UT Winter Classic Soccer Tournament"/>
		<meta property="og:description" content="" />
		<meta property="og:url" content="http://whartonjournal.com/2012/02/29/wharton-wins-the-ut-winter-classic-soccer-tournament/"/>
						<meta property="og:image" content="http://whartonjournal.com/wp-content/uploads/2012/02/Wharton-White-Joy-and-passion-110x73.jpg" />
		<meta property="og:type" content="article"
	/>
	<meta property="og:site_name" content="Wharton Journal"/>
	<!-- End Open Graph Meta Tags !-->

	<meta property="og:site_name" content="Wharton Journal" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:url" content="http://whartonjournal.com/2012/02/29/wharton-wins-the-ut-winter-classic-soccer-tournament/" />
<meta property="og:title" content="Wharton Wins the UT Winter Classic Soccer Tournament" />
<meta property="og:description" content="By: Toby Clarence-Smith (WG ‘13) and Aymen Mohib (WG ‘12) Austin, Feb 25-26 2012   “Don’t think, just do” became the Wharton Soccer Club’s motto during the University of Texas Winter Classic, the premier MBA soccer tournament in the United States due to its history, central location, and great February weather. Over an epic weekend,&hellip;" />
<meta property="og:image" content="http://whartonjournal.com/wp-content/uploads/2012/02/Wharton-White-Joy-and-passion.jpg" />
<meta property="og:image:width" content="3844" />
<meta property="og:image:height" content="2563" />
<meta property="og:image" content="http://whartonjournal.com/wp-content/uploads/2012/02/Captain-Ricardo-lifting-up-the-trophy.jpg" />
<meta property="og:image:width" content="3259" />
<meta property="og:image:height" content="2172" />
<meta property="og:image" content="http://whartonjournal.com/wp-content/uploads/2012/02/Wharton-Blue-and-White-teams-group-photo-with-the-trophy.jpg" />
<meta property="og:image:width" content="3757" />
<meta property="og:image:height" content="2113" />
<meta property="article:published_time" content="2012-02-29T23:37:26+00:00" />
<meta property="article:modified_time" content="2012-02-29T23:37:26+00:00" />
<meta property="article:author" content="http://whartonjournal.com/author/whartonjournal/" />
</head>
<body class="single single-post postid-1051 single-format-standard desktop  not-login right-sidebar group-blog" >
	<header id="masthead" class="site-header" role="banner">
	    <div class="container">
	    	<div id="header">
	    		<div class="row">
	           		<div id="branding" class="span3 visible-desktop">
		                <h1>
		                	<a href="http://whartonjournal.com/" title="Wharton Journal" rel="home">
		                		Wharton Journal		                	</a>
		                </h1>
		            </div>
		            		        </div>
	        </div>
	        		            <div class="btn-group top-news lastest">
		            	<i class="fa fa-spinner fa-spin" style="font-size: 30px; display:none;"></i>
				    			<a class="dropdown-toggle" data-max="5" data-number="0" data-display="today" data-today="false" data-toggle="dropdown" href="#">
			<span class="number load">5</span>
			<span class="text load" style="display:block">Must read articles <i class="icon-caret-down"></i></span>
		</a>
						    </div>
			
		    <div class="wrap-navigation">
		        <nav id="site-navigation" class="main-navigation navbar" role="navigation">
		            <div class="navbar-inner">
						<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse"  type="button">
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>

						<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse" >
							<i class="icon-search"></i>
						</button>

						<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="http://whartonjournal.com/">DW Focus</a>
					
												<ul class="social-links visible-desktop">
														<li class="facebook"><a target="_blank" href="https://www.facebook.com/TheWhartonJournal" title="Facebook"><i class="icon-facebook"></i></a></li>
																																																</ul><!-- End social links -->

						<div class="search-collapse collapse">
								<form method="get" name="searchForm" class="searchForm" action="http://whartonjournal.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
						</div>

						<div class="nav-collapse collapse">
							<ul id="menu-custom-menu" class="nav"><li id="menu-item-1860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1860 color-none menu-item-category-4 0"><a href="http://whartonjournal.com/category/news/" >News</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-1867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1867 color-none menu-item-category-13 0"><a href="http://whartonjournal.com/category/leadership/" >Leadership</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-1870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1870 color-none menu-item-category-7 0"><a href="http://whartonjournal.com/category/entrepreneurship-tech/" >Tech</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-2054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2054 color-none menu-item-category-18 0"><a href="http://whartonjournal.com/category/opinions/" >Opinions</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-2902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2902 color-none menu-item-category-24 0"><a href="http://whartonjournal.com/category/lifestyle/" >Lifestyle</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-2853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2853 color-none menu-item-category-10 0"><a href="http://whartonjournal.com/category/perspectives/" >Perspectives</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-1872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1872 color-none menu-item-category-6 0"><a href="http://whartonjournal.com/category/philly/" >Philadelphia</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-2285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2285 color-none menu-item-category-23 0"><a href="http://whartonjournal.com/category/wharton-diaries/" >Diaries</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-1864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1864 color-none menu-item-category-5 0"><a href="http://whartonjournal.com/category/features/" >Features</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
</ul>						</div>	
		            </div>
		        </nav>

		        <div id="under-navigation" class="clearfix under-navigation">
		        	<div class="row-fluid">
		        				        		
						<div class="span3 offset9">	<form method="get" name="searchForm" class="searchForm" action="http://whartonjournal.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
</div>
					</div>
			    </div>
		    </div>
	    </div>
	</header> <!-- End header -->

	<div id="main">
         <div class="container">
             <div class="row">
     
        <div id="primary" class="site-content span12">
	
		
<article id="post-1051" class="post-1051 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized content-print">
	<header class="entry-header">
		<h1 class="entry-title">Wharton Wins the UT Winter Classic Soccer Tournament</h1>
		
		<div class="entry-meta">
			<a href="http://whartonjournal.com/author/whartonjournal/" title="Posts by The Wharton Journal" rel="author">The Wharton Journal</a><time class="entry-date" datetime="2012-02-29T18:37:26+00:00" pubdate>February 29, 2012</time><ul class="post-categories">
	<li><a href="http://whartonjournal.com/category/uncategorized/" rel="tag">Uncategorized</a></li></ul>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

			<div class="entry-thumbnail">
			<img width="3844" height="2563" src="http://whartonjournal.com/wp-content/uploads/2012/02/Wharton-White-Joy-and-passion.jpg" class="attachment- wp-post-image" alt="Wharton White Joy and passion" />		</div>
	
	<div class="entry-content">
		
<div class="fb-social-plugin fb-like" data-ref="above-post" data-href="http://whartonjournal.com/2012/02/29/wharton-wins-the-ut-winter-classic-soccer-tournament/" data-share="true" data-width="450"></div>
<p><a href="http://whartonjournal.com/wp-content/uploads/2012/02/Wharton-White-Joy-and-passion.jpg" ><img class="alignleft size-large wp-image-1052" title="Wharton White Joy and passion" src="http://whartonjournal.com/wp-content/uploads/2012/02/Wharton-White-Joy-and-passion-1024x682.jpg" alt="" width="500" height="333" /></a></p>
<p><em>By: Toby Clarence-Smith (WG ‘13) and Aymen Mohib (WG ‘12)<br />
</em></p>
<p><em><br />
</em></p>
<p><em>Austin, Feb 25-26 2012</em></p>
<p><em> </em></p>
<p>“Don’t think, just do” became the Wharton Soccer Club’s motto during the University of Texas Winter Classic, the premier MBA soccer tournament in the United States due to its history, central location, and great February weather. Over an epic weekend, the Wharton footballers lived up to their motto and surpassed themselves to win the most memorable championship in their MBA soccer careers.</p>
<p>&nbsp;</p>
<p>After a strong performance in the group stage and playoffs, #4 seed Wharton found itself in a hard-fought 0-0 final game, faced with the prospect of penalty kicks.  #2 seed UCLA, defending champion and undefeated thus far was a strong and impenetrable opponent in the face of constant attacks by Wharton. The tension was very high and Wharton didn’t want luck to determine the winner, as it often does in PKs. Despite the fatigue of 6 games, the players continued to quicken the pace of play and press hard.  With three minutes left the captains put in Fabio Carrara, thinking the Brazilian star’s penalty shooting skills would soon come in handy, but telling him “don’t let it get to that!”  Then in the last play of the game, as the referee got ready to blow the final whistle, all efforts paid off. A huge punt from Xavi Genis, the ball bounces awkwardly, is flicked on by Peter Gajdos and Aymen Mohib (captain) and heads towards UCLA’s goalkeeper. The keeper leaps out to grab it but is half a second too late, for Carrara beat him to the ball and slotted it in the net with a skillful header under pressure. The field erupted. From all sides, over 30 Wharton players and fans rushed into a celebration mosh-pit. Mission accomplished: Wharton is the new national champion!</p>
<p>&nbsp;</p>
<p>To triumph, the Wharton Blue team finished the group stage top of its group with two impressive victories over NYU (6-0) and Chicago (4-0) and a heroic 2-2 last-minute tie against Columbia, a usual favorite and winners of the Yale tournament in October. Meanwhile, Wharton White, coached by Carlos Trad, fell in three intense games to Stanford, Duke, and Michigan, despite a beautiful header goal by defender Porter Leslie.  A well-worth boozy Friday night on 6th Street might have been the real cause for their defeat.  In the quarter-finals Wharton Blue punished Stanford 2-0 (goals from Peter Gajdos and Gazah Govati) in a rightful avenging act. #1 seed Berkeley was the next victim of Wharton’s unquenchable thirst for victory and was defeated 1-0 with a late goal from speedy Rob Hulick who threaded the ball to the back post between a stunned defender and goalkeeper.</p>
<p>&nbsp;</p>
<p>Through a steadfast performance by the solid defense of Dan Anderson, Julio Dittborn, Tomas Gazmuri (captain), Gonzalo Leigh, and Filip Maes, and tournament MVP Bryan McCoy (aka the “stainless machine” and “Usain Bolt”), Wharton kept a clean sheet in all but one game. On the other end the Wharton offense was full of weapons.  Opponents’ defenders did not know who to focus on as nine players scored 16 total goals, including Gabriel Benitez, Guilherme Machado, Aymen Mohib, Francesco Revel-Sillamoni, and Ricardo Yunis. And all was sowed seamlessly together by a stellar midfield led by Toby Clarence-Smith and Alex Renzi.</p>
<p>&nbsp;</p>
<p>Wharton’s captain Ricardo marked his birthday in the best way possible as he had the privilege of lifting the cup before the crowd of Wharton students who made the trip to Austin for a fantastic weekend in which they all had a great time and built strong bonds. This was the ultimate trophy of the weekend earned by our players who also performed remarkably off the field two nights in a row. Now go spread the word, Wharton is #1 in the most important MBA ranking!</p>
<p>&nbsp;</p>
<p><em>Final results</em></p>
<p><em>Group stage: Wharton vs Columbia 2-2</em></p>
<p><em>Group stage: Wharton vs NYU 6-0</em></p>
<p><em>Group stage: Wharton vs Chicago 4-0</em></p>
<p><em>Quarters: Wharton vs Stanford 2-0</em></p>
<p><em>Semis: Wharton vs Berkeley 1-0</em></p>
<p><em>Final: Wharton vs UCLA 1-0</em></p>
<p><a href="http://whartonjournal.com/wp-content/uploads/2012/02/Captain-Ricardo-lifting-up-the-trophy.jpg" ><img class="size-medium wp-image-1053 alignnone" title="Captain Ricardo lifting up the trophy" src="http://whartonjournal.com/wp-content/uploads/2012/02/Captain-Ricardo-lifting-up-the-trophy-300x199.jpg" alt="" width="300" height="199" /></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><a href="http://whartonjournal.com/wp-content/uploads/2012/02/Wharton-Blue-and-White-teams-group-photo-with-the-trophy.jpg" ><img class="size-medium wp-image-1054 alignnone" title="Wharton Blue and White teams group photo with the trophy" src="http://whartonjournal.com/wp-content/uploads/2012/02/Wharton-Blue-and-White-teams-group-photo-with-the-trophy-300x168.jpg" alt="" width="300" height="168" /></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><a href="http://whartonjournal.com/wp-content/uploads/2012/02/Wharton-celebrating-Fabios-winning-goal-in-the-last-minute-of-the-finals.jpg" ><img class="size-medium wp-image-1055 alignnone" title="Wharton celebrating Fabio's winning goal in the last minute of the finals" src="http://whartonjournal.com/wp-content/uploads/2012/02/Wharton-celebrating-Fabios-winning-goal-in-the-last-minute-of-the-finals-300x300.jpg" alt="" width="300" height="300" /></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><a href="http://whartonjournal.com/wp-content/uploads/2012/02/University-of-Texas-Toutnament-Trophy.jpg" ><img class="size-medium wp-image-1056 alignnone" title="University of Texas Toutnament Trophy" src="http://whartonjournal.com/wp-content/uploads/2012/02/University-of-Texas-Toutnament-Trophy-200x300.jpg" alt="" width="200" height="300" /></a></p>

<div class="fb-social-plugin fb-like" data-ref="below-post" data-href="http://whartonjournal.com/2012/02/29/wharton-wins-the-ut-winter-classic-soccer-tournament/" data-share="true" data-width="450"></div>
			</div><!-- .entry-content -->

			<div class="entry-action">
			<div class="social-action" data-nonce="c58165840c">
				<span class="title-action">Sharing</span>
				<ul>
					<li id="twitter-share" class="twitter" data-post-id="1051" data-nonce="4d231311ab"><i class="icon-twitter"></i><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwhartonjournal.com%2F2012%2F02%2F29%2Fwharton-wins-the-ut-winter-classic-soccer-tournament%2F&amp;text=Wharton+Wins+the+UT+Winter+Classic+Soccer+Tournament">Twitter</a><span class="digit digit-twitter">0</span></li>
					<li class="facebook"><i class="icon-facebook-sign"></i><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwhartonjournal.com%2F2012%2F02%2F29%2Fwharton-wins-the-ut-winter-classic-soccer-tournament%2F&amp;t=Wharton+Wins+the+UT+Winter+Classic+Soccer+Tournament" >Facebook</a><span class="digit digit-facebook">0</span></li>
					<li class="google"><i class="icon-google-plus-sign"></i><a href="https://plus.google.com/share?url=http%3A%2F%2Fwhartonjournal.com%2F2012%2F02%2F29%2Fwharton-wins-the-ut-winter-classic-soccer-tournament%2F" >Google +</a><span>0</span></li>
					<li class="linkedin"><i class="icon-linkedin-sign"></i><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwhartonjournal.com%2F2012%2F02%2F29%2Fwharton-wins-the-ut-winter-classic-soccer-tournament%2F&amp;title=Wharton+Wins+the+UT+Winter+Classic+Soccer+Tournament&amp;summary=By%3A%20Toby%20Clarence-Smith%20%28WG%20%E2%80%9813%29%20and%20Aymen%20Mohib%20%28WG%20%E2%80%9812%29%20Austin%2C%20Feb%2025-26%202012%20%C2%A0%20%E2%80%9CDon%E2%80%99t%20think%2C%20just%20do%E2%80%9D%20became%20the%20Wharton%20Soccer%20Club%E2%80%99s%20motto%20during%20the%20University%20of%20Texas%20Winter%20Classic%2C%20the%20premier%20MBA%20soccer%20tournament%20in%20the%20United%20States%20due%20to%20its%20history%2C%20central%20location%2C%20and%20great%20February%20weather.%20Over%20an%20epic%20weekend%2C%3Ca%20href%3D%22http%3A%2F%2Fwhartonjournal.com%2F2012%2F02%2F29%2Fwharton-wins-the-ut-winter-classic-soccer-tournament%2F%22%20title%3D%22Read%20more%22%20%3E...%3C%2Fa%3E">Linkedin</a><span class="digit digit-linkedin">0</span></li>
					<li class="email"><i class="icon-envelope-alt"></i><a href="mailto:?Subject=Wharton+Wins+the+UT+Winter+Classic+Soccer+Tournament&amp;body=http%3A%2F%2Fwhartonjournal.com%2F2012%2F02%2F29%2Fwharton-wins-the-ut-winter-classic-soccer-tournament%2F">Email this article</a></li>
										<li class="print"><i class="icon-print"></i><a href="#" onclick="window.print();">Print this article</a></li>
									</ul>
			</div>

							<div class="co-author">
				<span class="title-action">Authors</span>
				
					<div class="author-info">
						<img alt='' src='http://1.gravatar.com/avatar/196ff34e9266b8d6a970ba3cd8a9f29b?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/196ff34e9266b8d6a970ba3cd8a9f29b?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />						<a foo="baz" class="author-name" href="http://whartonjournal.com/author/whartonjournal/" rel="author">The Wharton Journal</a></h2>
					</div><!-- .author-info -->

								</div>
			
			 		</div>
		
</article><!-- #post-1051 -->
		

	
		
		
			

<div id="comments" class="comments-area">

		
			<h3 class="comments-title">
			57 Comments		</h3>

		
		<ol class="commentlist">
				<li class="post pingback">
		<p>Pingback: <a href="https://lol-eloboosting.com/" onclick="javascript:_gaq.push(['_trackEvent','outbound-commentauthor','']);"  rel='external nofollow' class='url'>buy elo boost</a></p>
	</li><!-- #comment-## -->
	<li class="post pingback">
		<p>Pingback: <a href="http://jason.wiki/Www.chicagoframeshop.com" onclick="javascript:_gaq.push(['_trackEvent','outbound-commentauthor','http://jason.wiki']);"  rel='external nofollow' class='url'>http://www.chicagoframeshop.com/picture-framer-chicago</a></p>
	</li><!-- #comment-## -->
	<li class="post pingback">
		<p>Pingback: <a href="http://www.spotta.nl/winkel/cdc-tandzorg/folders" onclick="javascript:_gaq.push(['_trackEvent','outbound-commentauthor','http://www.spotta.nl']);"  rel='external nofollow' class='url'>CDC</a></p>
	</li><!-- #comment-## -->
	<li class="post pingback">
		<p>Pingback: <a href="http://realmofshadows.us/wiki/index.php/Wwwrecycletotescom" onclick="javascript:_gaq.push(['_trackEvent','outbound-commentauthor','http://realmofshadows.us']);"  rel='external nofollow' class='url'>www.recycletotes.com</a></p>
	</li><!-- #comment-## -->
	<li class="post pingback">
		<p>Pingback: <a href="http://buy.anabolic-steroids.biz/" onclick="javascript:_gaq.push(['_trackEvent','outbound-commentauthor','http://buy.anabolic-steroids.biz']);"  rel='external nofollow' class='url'>can i buy steroids in turkeyhttp://testosteroids.com/buy testosterone gel online australiahttp://steroidsforsale.biz/online/stanozolol/stanozolol buy china</a></p>
	</li><!-- #comment-## -->
	<li class="post pingback">
		<p>Pingback: <a href="http://www.thehoustonhotel.com/wireless/internet/North_Dakota/Juanita/" onclick="javascript:_gaq.push(['_trackEvent','outbound-commentauthor','http://www.thehoustonhotel.com']);"  rel='external nofollow' class='url'>exede satellite internet Juanita</a></p>
	</li><!-- #comment-## -->
	<li class="post pingback">
		<p>Pingback: <a href="http://www.buy-steroid.net/" onclick="javascript:_gaq.push(['_trackEvent','outbound-commentauthor','http://www.buy-steroid.net']);"  rel='external nofollow' class='url'>buy genuine steroids online uk</a></p>
	</li><!-- #comment-## -->
	<li class="post pingback">
		<p>Pingback: <a href="http://punta-canta-deals.webnode.com/" onclick="javascript:_gaq.push(['_trackEvent','outbound-commentauthor','http://punta-canta-deals.webnode.com']);"  rel='external nofollow' class='url'>More hints</a></p>
	</li><!-- #comment-## -->
	<li class="post pingback">
		<p>Pingback: <a href="http://www.kiwibox.com/gehrkejoness5/blog" onclick="javascript:_gaq.push(['_trackEvent','outbound-commentauthor','http://www.kiwibox.com']);"  rel='external nofollow' class='url'>resep ayam mentega</a></p>
	</li><!-- #comment-## -->
	<li class="post pingback">
		<p>Pingback: <a href="http://csi-absoluteclean.com/sitemap" onclick="javascript:_gaq.push(['_trackEvent','outbound-commentauthor','http://csi-absoluteclean.com']);"  rel='external nofollow' class='url'>Viagra</a></p>
	</li><!-- #comment-## -->
	<li class="post pingback">
		<p>Pingback: <a href="https://www.facebook.com/csiabsoluteclean" onclick="javascript:_gaq.push(['_trackEvent','outbound-commentauthor','']);"  rel='external nofollow' class='url'>Big Tits</a></p>
	</li><!-- #comment-## -->
	<li class="post pingback">
		<p>Pingback: <a href="http://nobodesign.eu/" onclick="javascript:_gaq.push(['_trackEvent','outbound-commentauthor','http://nobodesign.eu']);"  rel='external nofollow' class='url'>modern furniture</a></p>
	</li><!-- #comment-## -->
	<li class="post pingback">
		<p>Pingback: <a href="http://www.seomark.co.uk/buy-backlinks/" onclick="javascript:_gaq.push(['_trackEvent','outbound-commentauthor','http://www.seomark.co.uk']);"  rel='external nofollow' class='url'>buy backlinks</a></p>
	</li><!-- #comment-## -->
	<li class="post pingback">
		<p>Pingback: <a href="http://0rz.tw/ehyvE" onclick="javascript:_gaq.push(['_trackEvent','outbound-commentauthor','http://0rz.tw']);"  rel='external nofollow' class='url'>cokolwiek</a></p>
	</li><!-- #comment-## -->
	<li class="post pingback">
		<p>Pingback: <a href="http://www.wingbookers.com/" onclick="javascript:_gaq.push(['_trackEvent','outbound-commentauthor','http://www.wingbookers.com']);"  rel='external nofollow' class='url'>Soit vous faites souvent des voyages d</a></p>
	</li><!-- #comment-## -->
	<li class="post pingback">
		<p>Pingback: <a href="http://maniachat.ru/go.php?url=https://plus.google.com/112836327386954605611/about" onclick="javascript:_gaq.push(['_trackEvent','outbound-commentauthor','http://maniachat.ru']);"  rel='external nofollow' class='url'>tier2</a></p>
	</li><!-- #comment-## -->
	<li class="post pingback">
		<p>Pingback: <a href="http://www.wikicurriki.org/index.php?title=User:AngelikaLlewelly" onclick="javascript:_gaq.push(['_trackEvent','outbound-commentauthor','http://www.wikicurriki.org']);"  rel='external nofollow' class='url'>tier2 junk</a></p>
	</li><!-- #comment-## -->
	<li class="post pingback">
		<p>Pingback: <a href="http://www.moodlesocial.com/blog/index.php?postid=420323" onclick="javascript:_gaq.push(['_trackEvent','outbound-commentauthor','http://www.moodlesocial.com']);"  rel='external nofollow' class='url'>read here</a></p>
	</li><!-- #comment-## -->
	<li class="post pingback">
		<p>Pingback: <a href="https://www.behance.net/gallery/29011603/Purchasing-quality-Waterproof-Cameras" onclick="javascript:_gaq.push(['_trackEvent','outbound-commentauthor','']);"  rel='external nofollow' class='url'>waterproofcameras</a></p>
	</li><!-- #comment-## -->
	<li class="post pingback">
		<p>Pingback: <a href="http://searchandconquer.com/" onclick="javascript:_gaq.push(['_trackEvent','outbound-commentauthor','http://searchandconquer.com']);"  rel='external nofollow' class='url'>Floor Door Clearing</a></p>
	</li><!-- #comment-## -->
	<li class="post pingback">
		<p>Pingback: <a href="http://www.fotomaton-barcelona.es/" onclick="javascript:_gaq.push(['_trackEvent','outbound-commentauthor','http://www.fotomaton-barcelona.es']);"  rel='external nofollow' class='url'>fotomaton para bodas precio</a></p>
	</li><!-- #comment-## -->
	<li class="post pingback">
		<p>Pingback: <a href="http://www.galaxyofempires.com/" onclick="javascript:_gaq.push(['_trackEvent','outbound-commentauthor','http://www.galaxyofempires.com']);"  rel='external nofollow' class='url'>science fiction/click here/fantasy</a></p>
	</li><!-- #comment-## -->
	<li class="post pingback">
		<p>Pingback: <a href="http://insulationsearch.net/" onclick="javascript:_gaq.push(['_trackEvent','outbound-commentauthor','http://insulationsearch.net']);"  rel='external nofollow' class='url'>San Marino</a></p>
	</li><!-- #comment-## -->
	<li class="post pingback">
		<p>Pingback: <a href="http://www.bendeniscisi.biz/" onclick="javascript:_gaq.push(['_trackEvent','outbound-commentauthor','http://www.bendeniscisi.biz']);"  rel='external nofollow' class='url'>antalya orospu</a></p>
	</li><!-- #comment-## -->
	<li class="post pingback">
		<p>Pingback: <a href="http://www.missa.tv/" onclick="javascript:_gaq.push(['_trackEvent','outbound-commentauthor','http://www.missa.tv']);"  rel='external nofollow' class='url'>orospu ankara</a></p>
	</li><!-- #comment-## -->
	<li class="post pingback">
		<p>Pingback: <a href="http://fundraising550.blinkweb.com/funding.html" onclick="javascript:_gaq.push(['_trackEvent','outbound-commentauthor','http://fundraising550.blinkweb.com']);"  rel='external nofollow' class='url'>read the article</a></p>
	</li><!-- #comment-## -->
	<li class="post pingback">
		<p>Pingback: <a href="http://www.ccn2785xdnwdc5bwedsj4wsndb.com" onclick="javascript:_gaq.push(['_trackEvent','outbound-commentauthor','http://www.ccn2785xdnwdc5bwedsj4wsndb.com']);"  rel='external nofollow' class='url'>ccn2785xdnwdc5bwedsj4wsndb</a></p>
	</li><!-- #comment-## -->
	<li class="post pingback">
		<p>Pingback: <a href="http://masters.masters-degree-info.xyz/2013-texas-mba-winter-classic/" onclick="javascript:_gaq.push(['_trackEvent','outbound-commentauthor','http://masters.masters-degree-info.xyz']);"  rel='external nofollow' class='url'>2013 Texas Mba Winter Classic | masters - masters degree info</a></p>
	</li><!-- #comment-## -->
	<li class="post pingback">
		<p>Pingback: <a href="http://best.best-mba-index.xyz/2013-texas-mba-winter-classic/" onclick="javascript:_gaq.push(['_trackEvent','outbound-commentauthor','http://best.best-mba-index.xyz']);"  rel='external nofollow' class='url'>2013 Texas Mba Winter Classic | best - best mba index</a></p>
	</li><!-- #comment-## -->
	<li class="post pingback">
		<p>Pingback: <a href="http://country.top10-universities.xyz/austin-mba-soccer-tournament/" onclick="javascript:_gaq.push(['_trackEvent','outbound-commentauthor','http://country.top10-universities.xyz']);"  rel='external nofollow' class='url'>Austin Mba Soccer Tournament | country - top10 universities</a></p>
	</li><!-- #comment-## -->
	<li class="post pingback">
		<p>Pingback: <a href="http://www.seeyoubaby.org/" onclick="javascript:_gaq.push(['_trackEvent','outbound-commentauthor','http://www.seeyoubaby.org']);"  rel='external nofollow' class='url'>bu linkler senin ananin amina girsin</a></p>
	</li><!-- #comment-## -->
	<li class="post pingback">
		<p>Pingback: <a href="http://types.top10-universities.xyz/austin-mba-soccer-tournament/" onclick="javascript:_gaq.push(['_trackEvent','outbound-commentauthor','http://types.top10-universities.xyz']);"  rel='external nofollow' class='url'>Austin Mba Soccer Tournament | types - top10 universities</a></p>
	</li><!-- #comment-## -->
	<li class="post pingback">
		<p>Pingback: <a href="http://www.xcn5bsn5bvtb7sdn5cnvbttecc.com" onclick="javascript:_gaq.push(['_trackEvent','outbound-commentauthor','http://www.xcn5bsn5bvtb7sdn5cnvbttecc.com']);"  rel='external nofollow' class='url'>xcn5bsn5bvtb7sdn5cnvbttecc</a></p>
	</li><!-- #comment-## -->
	<li class="post pingback">
		<p>Pingback: <a href="http://www.dazgel.com/" onclick="javascript:_gaq.push(['_trackEvent','outbound-commentauthor','http://www.dazgel.com']);"  rel='external nofollow' class='url'>seks izle</a></p>
	</li><!-- #comment-## -->
	<li class="post pingback">
		<p>Pingback: <a href="http://www.2xncq3tbooowtfb57wwc5m4tnt.com" onclick="javascript:_gaq.push(['_trackEvent','outbound-commentauthor','http://www.2xncq3tbooowtfb57wwc5m4tnt.com']);"  rel='external nofollow' class='url'>2xncq3tbooowtfb57wwc5m4tnt</a></p>
	</li><!-- #comment-## -->
	<li class="post pingback">
		<p>Pingback: <a href="http://buy.anabolicsteroids.biz/" onclick="javascript:_gaq.push(['_trackEvent','outbound-commentauthor','http://buy.anabolicsteroids.biz']);"  rel='external nofollow' class='url'>best place to buy steroids 2015</a></p>
	</li><!-- #comment-## -->
	<li class="post pingback">
		<p>Pingback: <a href="http://www.mxa4nctaxmznzdt5rtacwfsdffa.com" onclick="javascript:_gaq.push(['_trackEvent','outbound-commentauthor','http://www.mxa4nctaxmznzdt5rtacwfsdffa.com']);"  rel='external nofollow' class='url'>mxa4nctaxmznzdt5rtacwfsdffa</a></p>
	</li><!-- #comment-## -->
	<li class="post pingback">
		<p>Pingback: <a href="http://www.xt5m8ct4ykwk7rdywx8t54w5ctxsdf.com" onclick="javascript:_gaq.push(['_trackEvent','outbound-commentauthor','http://www.xt5m8ct4ykwk7rdywx8t54w5ctxsdf.com']);"  rel='external nofollow' class='url'>xt5m8ct4ykwk7rdywx8t54w5ctxsdf</a></p>
	</li><!-- #comment-## -->
	<li class="post pingback">
		<p>Pingback: <a href="http://www.xm845wctfkdijtfdhskdsftrg83yrer.com" onclick="javascript:_gaq.push(['_trackEvent','outbound-commentauthor','http://www.xm845wctfkdijtfdhskdsftrg83yrer.com']);"  rel='external nofollow' class='url'>xm845wctfkdijtfdhskdsftrg83yrer</a></p>
	</li><!-- #comment-## -->
	<li class="post pingback">
		<p>Pingback: <a href="http://www.cm59x4ctxckw54mtdfsgw9j5nwmt.com" onclick="javascript:_gaq.push(['_trackEvent','outbound-commentauthor','http://www.cm59x4ctxckw54mtdfsgw9j5nwmt.com']);"  rel='external nofollow' class='url'>cm59x4ctxckw54mtdfsgw9j5nwmt</a></p>
	</li><!-- #comment-## -->
	<li class="post pingback">
		<p>Pingback: <a href="http://gravitypicks.com" onclick="javascript:_gaq.push(['_trackEvent','outbound-commentauthor','http://gravitypicks.com']);"  rel='external nofollow' class='url'>mandolin picks</a></p>
	</li><!-- #comment-## -->
	<li class="post pingback">
		<p>Pingback: <a href="http://quotesautoinsurance.org/state-farm-quote.html" onclick="javascript:_gaq.push(['_trackEvent','outbound-commentauthor','http://quotesautoinsurance.org']);"  rel='external nofollow' class='url'>statefarm insurnace</a></p>
	</li><!-- #comment-## -->
	<li class="post pingback">
		<p>Pingback: <a href="http://www.anabolicsteroids.biz/" onclick="javascript:_gaq.push(['_trackEvent','outbound-commentauthor','http://www.anabolicsteroids.biz']);"  rel='external nofollow' class='url'>anabolic steroids bodybuilding</a></p>
	</li><!-- #comment-## -->
	<li class="post pingback">
		<p>Pingback: <a href="http://commercial-real-estate.cc/property/Miami-Commercial-Real-Estate.php" onclick="javascript:_gaq.push(['_trackEvent','outbound-commentauthor','http://commercial-real-estate.cc']);"  rel='external nofollow' class='url'>Miami warehouse for lease</a></p>
	</li><!-- #comment-## -->
	<li class="post pingback">
		<p>Pingback: <a href="http://www.escortara.org/" onclick="javascript:_gaq.push(['_trackEvent','outbound-commentauthor','http://www.escortara.org']);"  rel='external nofollow' class='url'>anami sikin</a></p>
	</li><!-- #comment-## -->
	<li class="post pingback">
		<p>Pingback: <a href="http://flavoursrose.blog.com/2015/12/11/flower-wine-how-to-locate-the-main-one-you-like/" onclick="javascript:_gaq.push(['_trackEvent','outbound-commentauthor','http://flavoursrose.blog.com']);"  rel='external nofollow' class='url'>straight from the source</a></p>
	</li><!-- #comment-## -->
	<li class="post pingback">
		<p>Pingback: <a href="http://www.bufox.tv/" onclick="javascript:_gaq.push(['_trackEvent','outbound-commentauthor','http://www.bufox.tv']);"  rel='external nofollow' class='url'>cocuk sex escort</a></p>
	</li><!-- #comment-## -->
	<li class="post pingback">
		<p>Pingback: <a href="http://www.y06.tv/" onclick="javascript:_gaq.push(['_trackEvent','outbound-commentauthor','http://www.y06.tv']);"  rel='external nofollow' class='url'>orospu cocugyum</a></p>
	</li><!-- #comment-## -->
	<li class="post pingback">
		<p>Pingback: <a href="https://www.youtube.com/playlist?list=PLcvlhNK2FxiLULrCQ8Mu7VN_hqqSZkREa" onclick="javascript:_gaq.push(['_trackEvent','outbound-commentauthor','']);"  rel='external nofollow' class='url'>skypepsyxologmoskvakiev</a></p>
	</li><!-- #comment-## -->
	<li class="post pingback">
		<p>Pingback: <a href="http://steroids-forbody.biz/buy/methyltestosterone/" onclick="javascript:_gaq.push(['_trackEvent','outbound-commentauthor','http://steroids-forbody.biz']);"  rel='external nofollow' class='url'>http://buy-anabolic-steroids.org/</a></p>
	</li><!-- #comment-## -->
	<li class="post pingback">
		<p>Pingback: <a href="http://iphone-5-6-bu-ua.diorcom.ru/" onclick="javascript:_gaq.push(['_trackEvent','outbound-commentauthor','http://iphone-5-6-bu-ua.diorcom.ru']);"  rel='external nofollow' class='url'>saleforiphone</a></p>
	</li><!-- #comment-## -->
	<li class="post pingback">
		<p>Pingback: <a href="http://womenonsteroids.com/steroids-for-sale/alphabol-methandienone-oral/" onclick="javascript:_gaq.push(['_trackEvent','outbound-commentauthor','http://womenonsteroids.com']);"  rel='external nofollow' class='url'>ñâåæèå íîâîñòè</a></p>
	</li><!-- #comment-## -->
	<li class="post pingback">
		<p>Pingback: <a href="http://australiapowerbody.com/australia/oxavar-anavar-oxandrolone/" onclick="javascript:_gaq.push(['_trackEvent','outbound-commentauthor','http://australiapowerbody.com']);"  rel='external nofollow' class='url'>more</a></p>
	</li><!-- #comment-## -->
	<li class="post pingback">
		<p>Pingback: <a href="https://www.myroidshop.net/buy-injectable-steroids" onclick="javascript:_gaq.push(['_trackEvent','outbound-commentauthor','']);"  rel='external nofollow' class='url'>how to get in steroids porn</a></p>
	</li><!-- #comment-## -->
	<li class="post pingback">
		<p>Pingback: <a href="http://24roids.men/steroid-profiles/anastrozole/cabergoline-in-678.html" onclick="javascript:_gaq.push(['_trackEvent','outbound-commentauthor','http://24roids.men']);"  rel='external nofollow' class='url'>cabergoline in</a></p>
	</li><!-- #comment-## -->
	<li class="post pingback">
		<p>Pingback: <a href="http://lenep.co.uk/test-400" onclick="javascript:_gaq.push(['_trackEvent','outbound-commentauthor','http://lenep.co.uk']);"  rel='external nofollow' class='url'>test 400 review</a></p>
	</li><!-- #comment-## -->
	<li class="post pingback">
		<p>Pingback: <a href="http://adventuretory.bid/en/286-tri-med-bioniche-pharmacy-3-trenbolones-10ml-180mgml.html" onclick="javascript:_gaq.push(['_trackEvent','outbound-commentauthor','http://adventuretory.bid']);"  rel='external nofollow' class='url'>mail order steriods</a></p>
	</li><!-- #comment-## -->
		</ol><!-- .commentlist -->

		
	

	


							<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2012/02/29/wharton-wins-the-ut-winter-classic-soccer-tournament/#respond" style="display:none;">Cancel reply</a></small></h3>
									<p class="must-log-in">You must be <a href="http://whartonjournal.com/wp-login.php?redirect_to=http%3A%2F%2Fwhartonjournal.com%2F2012%2F02%2F29%2Fwharton-wins-the-ut-winter-classic-soccer-tournament%2F">logged in</a> to post a comment.</p>												</div><!-- #respond -->
			        <script type="text/javascript">
            jQuery(document).ready(function () {
                jQuery('#commentform').submit(function () {
                    _gaq.push(
                            ['_setAccount', 'UA-26359921-1'],
                            ['_trackEvent', 'comment', 'submit']
                    );
                });
            });
        </script>
		
</div><!-- #comments .comments-area -->
		</div>

  	
	    <div id="secondary" class="widget-area span3" role="complementary">
		<aside id="mostreadpostswidget-9" class="widget widget_mostreadpostswidget"><h3 class="widget-title">Most Read Posts</h3><ul class="mlrp_ul">
        <li><a title="15 awkward moments of FRP" href="http://whartonjournal.com/2017/01/25/15-awkward-moments-of-frp/">15 awkward moments of FRP</a>
					<span class="most_and_least_read_posts_hits"> (12,530 views)</span>
          
				</li>
        <li><a title="Where is home?" href="http://whartonjournal.com/2017/02/08/where-is-home/">Where is home?</a>
					<span class="most_and_least_read_posts_hits"> (10,860 views)</span>
          
				</li>
        <li><a title="Using Tech To Cure Disease: Interview With Medidata President, Glen de Vries" href="http://whartonjournal.com/2017/02/08/interview-with-medidata-president-glen-de-vries-ahead-of-2017-wharton-health-care-business-conference/">Using Tech To Cure Disease: Interview With Medidata President, Glen de Vries</a>
					<span class="most_and_least_read_posts_hits"> (10,815 views)</span>
          
				</li>
        <li><a title="Antartica Diaries" href="http://whartonjournal.com/2017/01/25/antartica-diaries/">Antartica Diaries</a>
					<span class="most_and_least_read_posts_hits"> (10,371 views)</span>
          
				</li>
        <li><a title="The Women’s March" href="http://whartonjournal.com/2017/02/08/the-womens-march/">The Women’s March</a>
					<span class="most_and_least_read_posts_hits"> (7,078 views)</span>
          
				</li>
        <li><a title="Never laugh at a gunnery sergeant" href="http://whartonjournal.com/2017/01/25/never-laugh-at-a-gunnery-sergeant/">Never laugh at a gunnery sergeant</a>
					<span class="most_and_least_read_posts_hits"> (6,867 views)</span>
          
				</li>
        <li><a title="Transcend into the world of dedication, valor and pride for a day!" href="http://whartonjournal.com/2017/01/25/transcend-into-the-world-of-dedication-valor-and-pride-for-a-day/">Transcend into the world of dedication, valor and pride for a day!</a>
					<span class="most_and_least_read_posts_hits"> (5,017 views)</span>
          
				</li>
        <li><a title="Tree, Short for One Tree Hill" href="http://whartonjournal.com/2017/01/25/tree-short-for-one-tree-hill/">Tree, Short for One Tree Hill</a>
					<span class="most_and_least_read_posts_hits"> (4,702 views)</span>
          
				</li>
        <li><a title="The PolarNews Story -- Putting MBA Resources to a Mission" href="http://whartonjournal.com/2017/01/25/the-polarnews-story-putting-mba-resources-to-a-mission/">The PolarNews Story -- Putting MBA Resources to a Mission</a>
					<span class="most_and_least_read_posts_hits"> (3,067 views)</span>
          
				</li>
        <li><a title="Date My Closet - the Airbnb for Fashion!" href="http://whartonjournal.com/2017/01/25/date-my-closet-the-airbnb-for-fashion/">Date My Closet - the Airbnb for Fashion!</a>
					<span class="most_and_least_read_posts_hits"> (2,814 views)</span>
          
				</li></ul>
		<div style="clear:both;"></div></aside><aside id="text-4" class="widget widget_text"><h3 class="widget-title">Request Advertising Info</h3>			<div class="textwidget"><div class="wpcf7" id="wpcf7-f98-w1-o1"><form action="/2012/02/29/wharton-wins-the-ut-winter-classic-soccer-tournament/#wpcf7-f98-w1-o1" method="post" class="wpcf7-form">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="98" />
<input type="hidden" name="_wpcf7_version" value="3.3.1" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f98-w1-o1" />
<input type="hidden" name="_wpnonce" value="72b3023d1f" />
</div>
<p>Your Name (required)<br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" size="40" /></span> </p>
<p>Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="text" name="your-email" value="" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" size="40" /></span> </p>
<p>Subject<br />
    <span class="wpcf7-form-control-wrap your-subject"><input type="text" name="your-subject" value="" class="wpcf7-form-control wpcf7-text" size="40" /></span> </p>
<p>Your Message<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" class="wpcf7-form-control  wpcf7-textarea" cols="40" rows="10"></textarea></span> </p>
<p><input type="submit" value="Send" class="wpcf7-form-control  wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div>
		</aside><aside id="text-5" class="widget widget_text"><h3 class="widget-title">Contact the Editors</h3>			<div class="textwidget"><div class="wpcf7" id="wpcf7-f35-w2-o1"><form action="/2012/02/29/wharton-wins-the-ut-winter-classic-soccer-tournament/#wpcf7-f35-w2-o1" method="post" class="wpcf7-form">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="35" />
<input type="hidden" name="_wpcf7_version" value="3.3.1" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f35-w2-o1" />
<input type="hidden" name="_wpnonce" value="9963f04be5" />
</div>
<p>Your Name (required)<br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" size="40" /></span> </p>
<p>Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="text" name="your-email" value="" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" size="40" /></span> </p>
<p>Subject<br />
    <span class="wpcf7-form-control-wrap your-subject"><input type="text" name="your-subject" value="" class="wpcf7-form-control wpcf7-text" size="40" /></span> </p>
<p>Your Message<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" class="wpcf7-form-control  wpcf7-textarea" cols="40" rows="10"></textarea></span> </p>
<p><input type="submit" value="Send" class="wpcf7-form-control  wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div>
		</aside>	</div>
	            </div>
         </div>
     </div>

    
    <!-- Footer -->
    <footer id="colophon" class="site-footer dark" role="contentinfo">
        <div class="container">

            <div id="site-tools">
                <div class="row-fluid">
                    <div class="span9"><ul class="breadcrumbs"><li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://whartonjournal.com"><span itemprop="title">Wharton Journal</span></a> </li> <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://whartonjournal.com/category/uncategorized/"><span itemprop="title">Uncategorized</span></a></li><li> Wharton Wins the UT Winter Classic Soccer Tournament</li></ul></div>
                                    </div>
            </div>

            
            <div class="footer-shadown"></div>
        </div>

        <div id="site-info" class="container">
            <div class="clearfix">
                <div class="copyright">
                    <p>Copyright &copy; 2012 by <a href="http://demo.designwall.com/dw-focus/" title="DW Focus" rel="nofollow">DW Focus</a>. Proudly powered by <a href="http://wordpress.org/" title="Semantic Personal Publishing Platform">WordPress</a></p>
                    <p><a title="Responsive WordPress Themes for Free and Premium" href="http://designwall.com/" rel="nofollow">WordPress Theme by DesignWall</a></p>
                </div>
                <div class="logo">
                    <a class="small-logo" href="http://whartonjournal.com/" title="Wharton Journal" rel="home">Wharton Journal</a>
                </div>
            </div>
        </div>
    </footer><!-- #colophon .site-footer -->
<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>
<script type="text/javascript">
				jQuery("#tp_thumbs").delegate("img","hover", function(){
				jQuery("#largeImage").attr("src",jQuery(this).attr("src").replace("thumb","large"));
				jQuery("#description").html(jQuery(this).attr("alt"));
			});
		  </script><script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/whartonjournal.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://whartonjournal.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<div id="fb-root"></div></body>
</html>